Go Back   CruiseMates Cruise Community and Forums > Cruise Deals. Cruise Questions and Answers! > Ask CruiseMates Staff
Register Forgot Password?

Ask CruiseMates Staff Got a question? Our staff will do its best to help.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old May 10th, 2001, 07:37 PM
Senior Member
First Mate
 
Join Date: Oct 2000
Posts: 278
Default Problem with "Mark all Read"

I am having a problem only on the Celebrity board with the "Mark all Read" button. I'll mark all read and when I come back it indicates that all posts have new entries. It works fine on all the other boards I read. What could the problem be? And how do I fix it?

Thanks!
Char
Reply With Quote
Sponsored Links
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with "new posts"? toddv Ask CruiseMates Staff 3 September 17th, 2005 01:45 PM
Staff: "Marking all read" problems Harry Martin Ask CruiseMates Staff 5 January 1st, 2004 06:44 PM
"meet on board" link problem jhagen Chit - Chat for Cruisers 6 August 6th, 2003 12:32 PM
"Mark all read" jomama Travel Gripes! 2 May 19th, 2002 08:42 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 08:18 AM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1