Go Back   CruiseMates Cruise Community and Forums > Cruise Deals. Cruise Questions and Answers! > Ask CruiseMates Staff
Register Forgot Password?

Ask CruiseMates Staff Got a question? Our staff will do its best to help.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 14th, 2002, 12:33 PM
Senior Member
Admiral
 
Join Date: May 2002
Posts: 4,017
Default Search function not working?

I was trying to use the search function on the CruiseMates home page to locate a particular article, with no success. Finally I got suspicious and just put in the word "cruise" to search on. Here's what popped up:

Search Results
Sorry, no files were found for “cruise.”

Click here to return to the search form, or click the back button of your browser.


Is the search function not working?
Thanks.
Cheers,
Michelle B.

__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~
Now posting as MichelleP.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old November 14th, 2002, 01:13 PM
Senior Member
Admiral
 
Join Date: Dec 2001
Location: My GPS says 12 ft. above 6 ft. under!
Posts: 7,269
Default Re: Search function not working?

It's working for me Michelle. I put in "cruise" and searched "all forums" and unclicked author, forum, and last 60 days, and it brought up a bunch of matches.

Do you want me to come down to Orlando to fix it for you????? You'll have to treat at the Crab House!! <grin>

Regards,
Thomas
Reply With Quote
  #3 (permalink)  
Old November 14th, 2002, 01:49 PM
Senior Member
Admiral
 
Join Date: May 2002
Posts: 4,017
Default Re: Search function not working?

You're using the message board search tool, Thomas... I'm talking about the search tool on the main Cruisemates page, to the left in the blue menu... it's supposed to search articles.

Don't think this is one you can fix, Thomas... and unfortunately, I can't afford to treat too many people at the moment! Never been to the Crab House though, will have to try it.

Cheers,
Michelle B.

__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~
Now posting as MichelleP.
Reply With Quote
  #4 (permalink)  
Old November 14th, 2002, 02:20 PM
Senior Member
Admiral
 
Join Date: Dec 2001
Location: My GPS says 12 ft. above 6 ft. under!
Posts: 7,269
Default Re: Re: Search function not working?

Haven't tried that search, sorry.

Regards,
Thomas
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Search not working ? Celebrating Our 40th Carnival Cruise Lines 3 January 28th, 2011 10:44 PM
Search not working? Phil&Liz Tech Support - Help using our Message Boards 9 January 22nd, 2011 10:30 AM
Search Function Busted? Irish Shark Tech Support - Help using our Message Boards 5 February 21st, 2008 01:14 PM
trouble with search function Marnie Ask CruiseMates Staff 3 September 15th, 2002 11:10 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 04:24 AM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1