Go Back   CruiseMates Cruise Community and Forums > Cruise Deals. Cruise Questions and Answers! > Ask CruiseMates Staff
Register Forgot Password?

Ask CruiseMates Staff Got a question? Our staff will do its best to help.

LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old August 5th, 2005, 08:47 AM
Senior Member
Join Date: Dec 2004
Location: metrowest area of Massachusetts
Posts: 2,249
Default photo gallery question

I have posted about 4 galleries in the personal photo gallery. I used the same e-mail address for all of them. But when I go to manage my galleries and put in my e-mail address, only the very first one I posted comes up. What did I do wrong? There is one that I what to add some photos to. Thanks for your help.

(PS--this doesn't happen on the cruise photo gallery. My 2 galleries there come up fine.)

Cheryl C.
Reply With Quote
Sponsored Links


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photo Gallery question zdgp Ask CruiseMates Staff 3 February 1st, 2009 04:50 PM
I have a question about the photo gallery uploading pics tojobrat Ask CruiseMates Staff 1 March 30th, 2007 05:24 PM
Cruise Photo Gallery is Back To Normal/ Personal Gallery Sti Mike M Chit - Chat for Cruisers 10 February 12th, 2005 07:58 AM
Photo Gallery Question bigjohn461 Chit - Chat for Cruisers 4 August 19th, 2004 06:33 PM
Photo Gallery Question! illiniandy Travel Gripes! 12 March 3rd, 2004 07:17 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:28 PM.
design by: Themes by Design

Search Engine Friendly URLs by vBSEO 3.6.1