CruiseMates Cruise Community and Forums

CruiseMates Cruise Community and Forums (http://www.cruisemates.com/forum/)
-   Ask CruiseMates Staff (http://www.cruisemates.com/forum/ask-cruisemates-staff/)
-   -   What's Wrong? (http://www.cruisemates.com/forum/ask-cruisemates-staff/301603-whats-wrong.html)

rollerdonna September 27th, 2005 10:29 PM

What's Wrong?
 
Finally! I have been reading all the Chit Chat posts tonight, but have not been able to answer any of them. I keep getting a CM menu for Cruise Lines, and when I tried to post a new topic, same thing. I decided to try this board, and finally was able to write. We'll see if it actually posts!
Anybody know what's wrong? Will I be able to post again tomorrow?

donna

nolou525 September 27th, 2005 11:21 PM

Donna--happened to me this morning. I then noticed that I was logged off. I never log out. Try logging in again and see if this helps.

rollerdonna September 29th, 2005 09:50 PM

It's happening again! I was trying to test a new countdown clock on Chit Chat, and it won't let me post. Nor will it let me reply to any other post. But here, it's ok. what's up with that?

donna

Lombard September 29th, 2005 09:58 PM

Donna. Have you tried logging out then back in again?
Unfortunately this may also clear all your new message flags.

Fern September 30th, 2005 06:46 PM

Hi Liam,

Do your new message flags stay yellow after you read a message? They are all there when I first come on until I read one message, then they disappear and I have to read by date and time. I read from the bottom, up so I'm used to it (from the old site), but it sure would be nice for the flags to stay put :!:

Thanks,

Lombard September 30th, 2005 07:21 PM

Gidday Fern,
Unfortunately, no mine don't all disappear.
I did notice that if I still have new flags that they will disappear if I log out then login again, very odd.

If I read one post then use the BACK button that message flag will change but when I read every subsequent message using this technique the flags stay new.
Unless of course I use the "link" back to the forum I am reading then all read strings become read and If I still have any new ones they remain marked as new.

I did fiddle with my cookie settings last night and this morning had to log in and every time I read new messages the flags would stay there. LOL
Finally I corrected my cookie settings and all was well again.

Fern! Have you considered creating a new user profile and seeing if the same problem persist's with the new profile? If it does then it could be a problem with your computer settings?

Fern September 30th, 2005 07:35 PM

Thanks Liam,

I'm glad to know that I'm not the only one with "yellow" flag problems :!:

I've gone totally off line and come back on, and there are still no "new" messages, when I can clearly see that there ARE new messages:

I'm pretty computer illiterate, so I don't know how to adjust cookies :(

Guess the "Staff" will fix this ASAP :)

BTW, is it really gidday there :?: I thought it would be g'night :!:

I haven't read "Chit-Chat" yet, but I'm still sending good thoughts to Fiona and you.

Thanks,

Lombard September 30th, 2005 07:45 PM

LOL Fern Gidday is a general term for Good Day or Hello and it can be used any time of day or night.

Mike was suggesting that if users have problems that they should clear out all their cookies and histories (visited links). These are usually in your browsers advanced settings area.

Thanks again for the thoughts.


All times are GMT -4. The time now is 12:52 AM.

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1