Go Back   CruiseMates Cruise Community and Forums > Cruise Deals. Cruise Questions and Answers! > Ask CruiseMates Staff
Register Forgot Password?

Ask CruiseMates Staff Got a question? Our staff will do its best to help.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old October 22nd, 2005, 12:23 PM
KimJack's Avatar
Senior Member
Admiral
 
Join Date: Dec 2002
Location: Orlando, FL, USA
Posts: 1,772
Default Why am I logging in daily?

Every time I try to come on the boards lately, I'm required to log in even though the "remember me" block is checked. If I try to post without logging in each time, I cannot do so. Will somebody try to fix this, or tell me why it's happening? This problem first appeared at the beginning of this week. Thanks.

Jack
__________________
Cruise #25, Monarch OTS 11/28/2011, Bahamas
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old October 22nd, 2005, 04:43 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

kimjack

i am having to do the same thing every time even though i never sign out when i leave. very annoying. some one posted something ( i dont remember where ) about getting rid of your cookies and loging in again. i have done that and it has made no difference.

also when i receive email from here i dont understand why i cant read the resonse in the mail i get. i have to ckick on the link and come back here to the boards. i wish they would change this so i could read the mail when i go there. it is time comsuming.
Reply With Quote
  #3 (permalink)  
Old October 22nd, 2005, 06:18 PM
Fern's Avatar
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,104
Default

Hi Jack and antron,

I had the login problem, too. I changed my "favorite" to:

http://cruisemates.com/forum/index.php

to come directly to the message boards and it seemed to fix the problem.

Hope it works for you,
__________________
Fern

"A truly happy person is one who can enjoy the scenery on a detour."

Carnival Inspiration 2002 Carnival Elation 2004
Grand Princess 2004 NCL Sun 2005
Sun Princess 2006 NCL Dream 2007
Caribbean Princess 2007 NCL Dawn 2008
Island Princess 2008 Island Princess 2009
Golden Princess 2009 Carnival Conquest 2010
Grand Princess 2010 Island Princess 2011
Grand Princess 2011 Carnival Magic 2012
Carnival Dream 2012 Island Princess 2013
Carnival Magic 2013 Carnival Legend 2014
Sea Princess 2014
Reply With Quote
  #4 (permalink)  
Old October 22nd, 2005, 07:17 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

thanks for the tip fern. the bugs still exist here since they did the transition, but im sure they will get worked out
Reply With Quote
  #5 (permalink)  
Old October 23rd, 2005, 10:15 AM
Member
Passenger
 
Join Date: Jun 2005
Location: Spokane, Washington
Posts: 75
Send a message via MSN to Toas Warnstadt
Default

Had the same problem on two computers. I went and logged into the home page and logged in from there and it has been ok since.
Reply With Quote
  #6 (permalink)  
Old October 23rd, 2005, 02:09 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

Quote:
Originally Posted by Toas Warnstadt
Had the same problem on two computers. I went and logged into the home page and logged in from there and it has been ok since.
still didnt work. oh well, i will just log in each time. no biggy
Reply With Quote
  #7 (permalink)  
Old October 23rd, 2005, 02:37 PM
Mike M's Avatar
Administrator
Admiral
 
Join Date: Jul 2004
Location: You're Looking At Me
Posts: 23,707
Default

Are you folks having to log in when you have been away from the boards for an extended time: Over one hour? Or each time you try to post or switch from one board to the next?

Thanks,
Mike
__________________
Cruisemates Community Leader/Moderator

"There is a great difference between being well traveled and just having been to many places." ~Me

"Fear is the assassin of dreams." ~Me
Reply With Quote
  #8 (permalink)  
Old October 23rd, 2005, 02:54 PM
KimJack's Avatar
Senior Member
Admiral
 
Join Date: Dec 2002
Location: Orlando, FL, USA
Posts: 1,772
Default

Mike,

In my case it's when I've been away from the boards for several hours or since the previous day. I changed my "favorites" setting a month ago, so that I come directly on to CruiseMates.com Forum Index. I've also cleared my cookies from time to time, and then logged in. Nothing works...I still keep seeing the "Login" heading every time I access the boards. Thanks.

Jack
__________________
Cruise #25, Monarch OTS 11/28/2011, Bahamas
Reply With Quote
  #9 (permalink)  
Old October 23rd, 2005, 02:55 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

Quote:
Originally Posted by Mike M
Are you folks having to log in when you have been away from the boards for an extended time: Over one hour? Or each time you try to post or switch from one board to the next?

Thanks,
Mike
hi mike, i replied to your post on the other thread. i have to sighn in each time i log back on to my computer. this is the only board i have to do it and i have checked the correct box to stay logged in. no problem until the new revision was made.

any ideas. i am pretty '' computer stupid '' but i can try to fix the problem
Reply With Quote
  #10 (permalink)  
Old October 24th, 2005, 07:54 AM
KimJack's Avatar
Senior Member
Admiral
 
Join Date: Dec 2002
Location: Orlando, FL, USA
Posts: 1,772
Default

Here's a current example of my problem: I logged in to CM about 30 minutes ago; read a few posts; left to check my emails; and returned to CM 10 minutes later. I had to log in again! This is getting ridiculous!!

Jack
__________________
Cruise #25, Monarch OTS 11/28/2011, Bahamas
Reply With Quote
  #11 (permalink)  
Old October 24th, 2005, 10:30 AM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

Quote:
Originally Posted by KimJack
Here's a current example of my problem: I logged in to CM about 30 minutes ago; read a few posts; left to check my emails; and returned to CM 10 minutes later. I had to log in again! This is getting ridiculous!!

Jack
jack, i have another word for it P_ _ _ _ D O _ F. i just logged in and had to log on again to reply here within 2 minutes. i never even left the board. just changed to the thread i wanted. this is a pain. i have done everything and it is getting worse

i hope this gets fixed soon or this board wont be worth it anymore.
Reply With Quote
  #12 (permalink)  
Old October 24th, 2005, 11:31 AM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default there might be a light at the end of the tunnel

well, here is my latest trick.

i made sure i was logged in. then i went to the carnival site ( just because it is usually the first thread i go too ). i made that my bookmark. then i got rid of the original bookmark for here. when i came back after going to a couple of other sites i WAS STILL LOGGED IN.

maybe i have the problem fixed . we will see in an hour if i am still logged in. sure hope so. i really dont want to this hassle any more.
Reply With Quote
  #13 (permalink)  
Old October 24th, 2005, 01:14 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default STILL LOGGED IN

well it is 2 hours or more since i changed my bookmark and im still logged in. i even logged off of the computer, came back and here i am. wow, sure hope the problem is fixed and the rest of you are the same.
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Logging In Tricks Paul Motter Tech Support - Help using our Message Boards 2 November 18th, 2009 05:52 PM
Logging In (or out) felix_the_cat Royal Caribbean International 4 November 16th, 2009 10:20 PM
Logging In pheelgood Ask CruiseMates Staff 1 January 2nd, 2006 09:15 PM
Logging in Eaky77 Chit - Chat for Cruisers 3 September 16th, 2005 11:39 PM
trouble logging in LindaE Ask CruiseMates Staff 1 January 19th, 2003 09:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 03:18 PM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1