Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old July 19th, 2001, 09:15 AM
Senior Member
Admiral
 
Join Date: May 2001
Posts: 1,717
Default Problems with Pix on Boards

Why is it that I can add a photo to a post, and then look at it, but be unable to see anything except "the red x" later? Why can some people view the photo, but not others? This makes me crazy sometimes.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old July 19th, 2001, 09:27 AM
nieciez's Avatar
Senior Member
Admiral
 
Join Date: Jun 2001
Location: Locust Grove VA (20 miles West of Fredericksburg VA)
Posts: 1,588
Default Re: Problems with Pix on Boards

Good question DT....I have had the same problem.

DeniseZ
Reply With Quote
  #3 (permalink)  
Old July 19th, 2001, 09:32 AM
nieciez's Avatar
Senior Member
Admiral
 
Join Date: Jun 2001
Location: Locust Grove VA (20 miles West of Fredericksburg VA)
Posts: 1,588
Default Re: Problems with Pix on Boards

If I right click on the red X then go to properties and copy the address and go to the address and look at the pic, when I come back to the post, the picture then appears, but the other two were still red Xs, until I did the same to each of them.

Denise
Reply With Quote
  #4 (permalink)  
Old July 19th, 2001, 09:51 AM
Bensley's
Guest
 
Posts: n/a
Default Re: Problems with Pix on Boards

It's a cyber-fairy. She only allows you to view sometimes.
:o)
Or perhaps the cyber-ghost.
Reply With Quote
  #5 (permalink)  
Old July 19th, 2001, 11:23 AM
Mgram's Avatar
Senior Member
Admiral
 
Join Date: Sep 2000
Location: Greater Tampa Bay area (south of the BIG BRIDGE!)
Posts: 2,825
Default Re: Problems with Pix on Boards

I did the same right-click thing that Denise did....now the pics are there..just checked again...that is weird! Pat
Reply With Quote
  #6 (permalink)  
Old July 19th, 2001, 12:16 PM
Mermaid's Avatar
Moderator
Admiral
 
Join Date: Jan 2001
Posts: 2,939
Default Re: Problems with Pix on Boards

DT, I have the same problem sometimes. I must admit that I did cut and paste the address via properties to see your Progreso photos. On the bb screen, only red X here too. The gif I posted under the MAW thread, I was able to see, once, but now is a red X also.

I have to agree with Carole, cyber fairies.
Reply With Quote
  #7 (permalink)  
Old July 19th, 2001, 01:33 PM
Capt'n Queeg
Guest
 
Posts: n/a
Default Re: Problems with Pix on Boards

The problem is in the HTML code that the Phorum program is generating. It is putting a tag
that the browser does not understand at the end of a line. Then the next line correctly inserts an IMG tag with the correct path to the picture. Unfortunately, your browser gets confused with the incorrect tag and won't show the picture. I copied the source and removed the
and the picture magically appeared.

Until they get it fixed, try posting the pictures without hitting the "return" key before inserting the image. That may work.
Reply With Quote
  #8 (permalink)  
Old July 19th, 2001, 01:48 PM
Senior Member
Admiral
 
Join Date: Oct 2000
Posts: 5,238
Default Re: Problems with Pix on Boards

Well, aren't you smart, Queeg.

Your loving wife.
Reply With Quote
  #9 (permalink)  
Old July 20th, 2001, 05:53 AM
Senior Member
Admiral
 
Join Date: May 2001
Posts: 1,717
Default test

Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
PROBLEMS WITH OTHER CRUISE BOARDS crusin' fool Holland America 35 September 13th, 2008 12:59 PM
problems uploading pix Floridanamaw Ask CruiseMates Staff 2 May 19th, 2008 10:03 AM
Have Airline Problems Caused Cruise Problems for You? jhannah Holland America 18 February 28th, 2007 03:06 PM
Pix cruisingKandJ Chit - Chat for Cruisers 2 February 12th, 2004 10:47 PM
Pix Divetex Chit - Chat for Cruisers 2 May 28th, 2002 04:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 12:59 PM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1