Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old March 22nd, 2002, 07:36 AM
Senior Member
First Mate
 
Join Date: Sep 2000
Posts: 412
Default Trouble again w/cruise-forum?

Has anyone else had trouble getting into cruise forum this AM? I get a black screen telling me the file not found........................ Thanks, Gloria
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old March 22nd, 2002, 07:47 AM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,888
Send a message via AIM to Paul Motter
Default Re: Trouble again w/cruise-forum?

Gloria... what page were you on when you clicked to forums and got that message? Obviously you did get in eventually.

We just changed servers, and when you do that there is a service called DNS which directs people to your site when they use the URL. It takes awhile for that service to propagate around the Internet. Some people cannot get in, unfortunately.

It is possible to always get in by using the IP address... if you want to write it down.

http://66.216.68.154

Reply With Quote
  #3 (permalink)  
Old March 22nd, 2002, 09:27 AM
Senior Member
First Mate
 
Join Date: Sep 2000
Posts: 412
Default Re: Re: Trouble again w/cruise-forum?

Paul, I have not gotten in yet. I am talking about the Cruise Lines message board. I like to check out the Princess pages. I was on the home page of my server, AT&T worldnet, and I have it marked under Favorites. I've never had a problem before except for the day that everyone had a problem. I just tried again and got the same "Page not Found" message with a black screen. I'll HAVE to get in as I've become addicted!!
Thanks for your help! Gloria
Reply With Quote
  #4 (permalink)  
Old March 22nd, 2002, 09:47 AM
Senior Member
First Mate
 
Join Date: Sep 2000
Posts: 412
Default Re: Re: Re: Trouble again w/cruise-forum?

Paul, My bookmark still doesn't work, but getting to it from the home page does. ???
Thanks Again! Gloria
Reply With Quote
  #5 (permalink)  
Old March 22nd, 2002, 09:50 AM
Mgram's Avatar
Senior Member
Admiral
 
Join Date: Sep 2000
Location: Greater Tampa Bay area (south of the BIG BRIDGE!)
Posts: 2,825
Default Re: Trouble again w/cruise-forum?

Gloria....create a NEW bookmark after entering from the home page. The old bookmark will no longer work.

__________________
Reply With Quote
  #6 (permalink)  
Old March 22nd, 2002, 10:13 AM
Senior Member
First Mate
 
Join Date: Sep 2000
Posts: 412
Default Re: Re: Trouble again w/cruise-forum?

Thanks, That is just what I've done. Plus created a cruise file for all my bookmarks.
Thanks for your help! Gloria
Reply With Quote
Reply

Bookmarks

Tags
cruise, forum, gloria

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise Value Center in trouble? Paul Motter All Things Cruising 9 November 25th, 2008 07:33 PM
Trouble sleeping on your cruise? ginnyanne Carnival Cruise Lines 17 September 8th, 2006 06:31 PM
Having trouble paking for my first cruise.. love2travelsouth Royal Caribbean International 10 March 30th, 2006 05:58 PM
Trouble for Gripers Cruise PapaBill Travel Gripes! 7 September 24th, 2002 08:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 12:57 AM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1