Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old August 2nd, 2003, 09:45 AM
Member
Passenger
 
Join Date: Oct 2001
Posts: 43
Default "meet on board" link problem

Been trying to add my cruise info to 'meet on board' link for several days. Keep getting the following message:
........
Error Occurred While Processing Request
Error Diagnostic Information
An error has occurred.

HTTP/1.0 404 Object Not Found
........
Can view others on my cruise, but can not add my info.
Any ideas?
Thanks,
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old August 2nd, 2003, 10:26 AM
Kuki's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,384
Send a message via AIM to Kuki
Default Re: "meet on board" link problem

JH>. I just tried to add a cruise to Meet On Board and had no problem.... so sorry, I can't offer any help for your problem. Suggest you e mail editor@cruisemates.com

__________________
C U @ C,
Kuki
CruiseMates' Staff Writer
- The Kuki Side of Cruising-
A new Blog post every Wednesday
http://www.cruisemates.com/blog/author/kuki/
Reply With Quote
  #3 (permalink)  
Old August 2nd, 2003, 04:24 PM
Senior Member
First Mate
 
Join Date: Jan 2001
Posts: 376
Default Re: "meet on board" link problem

I had the same problem when trying to add a picture, but was able to put just a message.

__________________
Cher
Community Leader
Late Thursday Night Chat Host
Reply With Quote
  #4 (permalink)  
Old August 2nd, 2003, 08:04 PM
Junior Member
Beginner
 
Join Date: Aug 2003
Posts: 1
Default Re: "meet on board" link problem

I have been try to delete one of my meed on board also and all I get is
Error Occurred While Processing Request
Error Diagnostic Information
An error has occurred.

HTTP/1.0 404 Object Not Found
........
Reply With Quote
  #5 (permalink)  
Old August 3rd, 2003, 11:57 AM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,875
Send a message via AIM to Paul Motter
Default Re: "meet on board" link problem

We will look into these problems. But I just tried it myself and it worked. It helps when you are more specific about what the problem is. ie: what ship, what details (as in "picture included" etc).

Thanks

Reply With Quote
  #6 (permalink)  
Old August 5th, 2003, 06:48 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,875
Send a message via AIM to Paul Motter
Default PROBLEM FIXED

THIS HAS BEEN FIXED!

The problem was that you are not registered, and the error was only coming up for people who are not registered. Since Kuki and I are registered we did not see the problem.

Anyway - it is now fixed and is working again for everyone.

Reply With Quote
  #7 (permalink)  
Old August 6th, 2003, 12:32 PM
Member
Passenger
 
Join Date: Oct 2001
Posts: 43
Default Re: "meet on board" link problem

Thanks a million, Paul. Am now registered for our cruise.
In fact have registered twice!....Hit the send button twice, sorry.
If you could pull one of them out.
Dick
Princess
Island Princess
Oct 27, 2003
Appreciate it and sorry for causing you extra work....
Jhagen
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Observation about the "Meet on Board" section itsmrbudman2u Tech Support - Help using our Message Boards 19 August 19th, 2013 07:36 PM
"Momma's Boy" friend needs CM's help! (link fixed) boSeaphus Chit - Chat for Cruisers 10 June 26th, 2008 12:01 PM
Have You Been To "Meet On Board"? Luanne Russo Carnival Cruise Lines 13 December 1st, 2006 02:19 PM
Is it Taboo to use "Meet on Board" BenO Chit - Chat for Cruisers 8 September 14th, 2004 10:58 AM
To the person who posted in "meet on board" for 12 JoyceC Princess Cruise Lines 0 September 28th, 2002 05:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 09:17 PM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1