Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old October 23rd, 2005, 01:24 PM
Senior Member
Admiral
 
Join Date: Apr 2004
Location: Texas Y'all
Posts: 1,196
Default why all of a sudden do I have to keep "signing in"

I think I faired the transition to this new format fairly well... but why in the heck all of a sudden do I have to "log in" everytime ... I have the LOG IN AUTOMATICALLY selected... I know its trivial, but its aggravating & almost discourages me from posting...

Or, is that the intention.... u think I wont reply if u lock me out ? ()
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old October 23rd, 2005, 02:13 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default Re: why all of a sudden do I have to keep "signing in&q

Quote:
Originally Posted by steph_texas
I think I faired the transition to this new format fairly well... but why in the heck all of a sudden do I have to "log in" everytime ... I have the LOG IN AUTOMATICALLY selected... I know its trivial, but its aggravating & almost discourages me from posting...

Or, is that the intention.... u think I wont reply if u lock me out ? ()
steph, kenjack and i are having the same problem. go to the
'' ask cruisemates '' thread and you will see the post. there are a couple suggestions that might help you. so far, no luck for me with the problem. do you think we are on some sort of a '' lock out list '' .
Reply With Quote
  #3 (permalink)  
Old October 23rd, 2005, 02:40 PM
Mike M's Avatar
Administrator
Admiral
 
Join Date: Jul 2004
Location: You're Looking At Me
Posts: 23,708
Default

Do you have to log in when you have been away from the boards for an extended time, such as over an hour, or every few minutes?

Believe me, no one is put on a "lock out" list. Also, I don't have the problem here but I have it on some other boards.

Take care,
Mike
__________________
Cruisemates Community Leader/Moderator

"There is a great difference between being well traveled and just having been to many places." ~Me

"Fear is the assassin of dreams." ~Me
Reply With Quote
  #4 (permalink)  
Old October 23rd, 2005, 02:52 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

Quote:
Originally Posted by Mike M
Do you have to log in when you have been away from the boards for an extended time, such as over an hour, or every few minutes?

Believe me, no one is put on a "lock out" list. Also, I don't have the problem here but I have it on some other boards.

Take care,
Mike
just kidding about the lock out list of course . it is when i have not been to the site for a period of time in the same day. i have been away for about a 1/2 now so i will see if it lets me post this without sighning in. i hope i can. this is the only board i have the problem with.
Reply With Quote
  #5 (permalink)  
Old October 23rd, 2005, 03:09 PM
KimJack's Avatar
Senior Member
Admiral
 
Join Date: Dec 2002
Location: Orlando, FL, USA
Posts: 1,772
Default

I've been having the same problem for nearly a week, Steph. I posted on the Ask Cruisemates Staff forum, where MikeM asked the same questions. I access the CM boards through my "favorites" directly to CruiseMates.com Forum Index, so that's not my problem. I clear my "cookies" periodically, so that's not it either. Every time I exit CM for a couple of hours or a day, I see the "Login" box at the top when I return. If I don't log in, of course, I cannot post. Like you say, it's just an "annoyance". But it would be nice if somebody would correct it.

Jack
__________________
Cruise #25, Monarch OTS 11/28/2011, Bahamas
Reply With Quote
  #6 (permalink)  
Old October 23rd, 2005, 03:22 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

Quote:
Originally Posted by KimJack
I've been having the same problem for nearly a week, Steph. I posted on the Ask Cruisemates Staff forum, where MikeM asked the same questions. I access the CM boards through my "favorites" directly to CruiseMates.com Forum Index, so that's not my problem. I clear my "cookies" periodically, so that's not it either. Every time I exit CM for a couple of hours or a day, I see the "Login" box at the top when I return. If I don't log in, of course, I cannot post. Like you say, it's just an "annoyance". But it would be nice if somebody would correct it.

Jack
jack, same with me/cookies and all. i have already had to sign back in at least twice in the last couple of hours. i went to a different site and had to log in again. i have signed out, signed in again, cleared the little box ( which always shows checked ) and checked it again. no luck. yes, more of nuisance, but it would be nice if i didnt have to do it all the time. i get here from by bookmark list. i think i will surf to cm home site, see i can log in there and hope it will get fixed. well, at least i have something to keep me busy for awhile . good luck to you on this also.
Reply With Quote
  #7 (permalink)  
Old October 23rd, 2005, 03:48 PM
CruisinK n J's Avatar
Senior Member
Admiral
 
Join Date: Sep 2005
Location: Southern California
Posts: 6,250
Default Why All of a Sudden Do I have to Keep Signing In?

I had that problem for a while, too. Now I just don't sign out and that seems to resolve it.

Judy
Reply With Quote
  #8 (permalink)  
Old October 23rd, 2005, 03:56 PM
Tide Pride's Avatar
Senior Member
Yeoman
 
Join Date: May 2004
Location: Birmingham, AL
Posts: 635
Default

Well I too have the " sign in " problem and I never " sign out " but still have to log on multiple times. It is apparent that the automatic log on feature has a bug in it somewhere.
I followed Kuki's instructions about rebooting, cleaning temp internet files and cookies and still encounter this problem.

Regards,
Ben
Reply With Quote
  #9 (permalink)  
Old October 23rd, 2005, 04:15 PM
BW BW is offline
Senior Member
Admiral
 
Join Date: Sep 2004
Location: Moncton, N. B.,
Posts: 1,096
Default

Steph:

There's no rhyme or reason here.

I'll go several days that I have to sign in and than for some strange reason, I don't have to.

It's been several days sinced I had to sign in.

Go with the flow Steph, it will correct itself. You got to have faith.

Bill
Reply With Quote
  #10 (permalink)  
Old October 23rd, 2005, 04:21 PM
Senior Member
Admiral
 
Join Date: Apr 2004
Location: Texas Y'all
Posts: 1,196
Default I NEVER sign out !

It seems like this happens ALL the time now... never before ... not once !

I am on high speed connection, so I NEVER log out, and I would say on a average day I check in @ least 10 times... Im hoping this goes thru without making me "log in" again.... although, my temp guage says 38 degrees outside so I could put the LOG on the fire.... lol
Reply With Quote
  #11 (permalink)  
Old October 23rd, 2005, 06:48 PM
April's Avatar
Senior Member
Admiral
 
Join Date: Jun 2001
Posts: 2,908
Default

April--Logging in here so I can post----
Gosh I thought it was just me----
I too am having the same problem-- and its becoming quite a pain---I never had problems before-- and I never logged out then and havent now--but every time I come back to Cruisemates it tells me I cannot post.
I will admilt it cuts down on my posts--- guessing that can be a good thing or bad ????
Hope its an easy fix because I am not computer literate----
Once again thanks Mgram for making my picture show up--and for the picture too

Cheers April
Reply With Quote
  #12 (permalink)  
Old October 23rd, 2005, 09:42 PM
Senior Member
First Mate
 
Join Date: Apr 2004
Location: South Of Gettysburg, Pennsylvania
Posts: 253
Default

I'll add my name to the list too.....been having trouble for two days. It has been worse today!

Can we blame it on Wilma?

Pudy
Reply With Quote
  #13 (permalink)  
Old October 23rd, 2005, 11:30 PM
Mike M's Avatar
Administrator
Admiral
 
Join Date: Jul 2004
Location: You're Looking At Me
Posts: 23,708
Default

One bit of advice:

If you "Logout" you will have to "Login" when you return. This clears the cookie from your system even if you have "Remember me" checked.

Take care,
Mike
__________________
Cruisemates Community Leader/Moderator

"There is a great difference between being well traveled and just having been to many places." ~Me

"Fear is the assassin of dreams." ~Me
Reply With Quote
  #14 (permalink)  
Old October 24th, 2005, 01:00 AM
Lisa's Avatar
Senior Member
Admiral
 
Join Date: Aug 2000
Location: Wisconsin....about 100 miles south of the Frozen Tundra and 70 miles east of Camp Randall
Posts: 9,488
Send a message via AIM to Lisa Send a message via Yahoo to Lisa
Default

I haven't had a problem with this at all.....I wonder why (OK - maybe I just jinxed myself). I do know that before the transition to the new boards, posters were having the same problem on the old boards.
__________________
Carnival Breeze with Ray B and Aerogirl 5/4/14!
Lisa
Reply With Quote
  #15 (permalink)  
Old October 24th, 2005, 10:51 AM
April's Avatar
Senior Member
Admiral
 
Join Date: Jun 2001
Posts: 2,908
Default

Yes the box is check that says remember me-- and I dont log out---- still today again I have to log in-------
Clueless here doesnt know what a cookie is --on the computer--- but I will ask my son to check it out for me----
Again --- I never in how many years of coming to CruiseMates have I had to keep logging in--------not complaining but it just started and yes its after the new set up thingee
no problems on anything else I go to--- just Cruisemates
April
Reply With Quote
  #16 (permalink)  
Old October 24th, 2005, 11:42 AM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default i MIGHT have fixed my log-in problem ??

well, here is what i just did. i made sure i was logged in and that the little box was checked. i did not log out ( which i never do). then i went to a thread here on the boards ( carnival for me ). i made that page my new bookmark for here and deleted the original one i had. so far so good. i have left and came back a number of times and im FINALLY still logged in. i hope it keeps on working.

good luck to the rest of you. and if this suggestion was mentioned earlier and i didnt catch it--you were right
Reply With Quote
  #17 (permalink)  
Old October 24th, 2005, 01:00 PM
KimJack's Avatar
Senior Member
Admiral
 
Join Date: Dec 2002
Location: Orlando, FL, USA
Posts: 1,772
Default

Mike or any other CM staffer,

This is not, repeat not something that we are doing wrong. Like the others, I never "log off". Why would anyone do that? Darned if I know!

My cookies are clear, and my "favorites" access is directly to "Cruisemates.com Index". Earlier this morning I had to "log in". After reading some boards (and posting on one) I went to check my email. When I returned to CM, I had to "log in" again. This is now my third visit to CruiseMates today, and it is the third time that I've had to log in!

Something is seriously wrong here. And obviously I'm not the only CM to be having this problem, which first showed its ugly face one week ago. Where is the Nerd Patrol when we need them?!

Jack
__________________
Cruise #25, Monarch OTS 11/28/2011, Bahamas
Reply With Quote
  #18 (permalink)  
Old October 24th, 2005, 01:12 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default 2 hours later and im still logged in

WHOOOO-HOOOO
Reply With Quote
  #19 (permalink)  
Old October 24th, 2005, 01:44 PM
PartyAnimal's Avatar
Senior Member
Cruise Maniac
 
Join Date: Sep 2005
Location: Vacaville, Ca.
Posts: 116
Default

I'am also having a problem posting, I log in, try to post, it sends me back to the log-in screen, I log-in again. Sometimes it works, sometimes it doesn't. Let's see what happens this time.
__________________
Miracle to Aruba Feb. 23, 2011
Valor to Belize Sept. 2011
Reply With Quote
  #20 (permalink)  
Old October 24th, 2005, 07:37 PM
Fern's Avatar
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,104
Default

I haven't had any problems since I changed my favorites to http://cruisemates.com/forum/posting.php. It's possible that, if you have a firewall, it's blocking CM's. If you have your firewall set higher than medium, it might be blocking CM's.

As a disclaimer, I have to say that about 95 percent of the time I have NO idea what I'm doing .
__________________
Fern

"A truly happy person is one who can enjoy the scenery on a detour."

Carnival Inspiration 2002 Carnival Elation 2004
Grand Princess 2004 NCL Sun 2005
Sun Princess 2006 NCL Dream 2007
Caribbean Princess 2007 NCL Dawn 2008
Island Princess 2008 Island Princess 2009
Golden Princess 2009 Carnival Conquest 2010
Grand Princess 2010 Island Princess 2011
Grand Princess 2011 Carnival Magic 2012
Carnival Dream 2012 Island Princess 2013
Carnival Magic 2013 Carnival Legend 2014
Sea Princess 2014
Reply With Quote
  #21 (permalink)  
Old October 24th, 2005, 10:21 PM
Senior Member
First Mate
 
Join Date: Aug 2004
Location: midwest
Posts: 480
Default

kimjack.

try what i did. it fixed my problem. i now am logged in all the time and it has been all day that i have stayed logged in. i hope it works for you.
Reply With Quote
  #22 (permalink)  
Old October 25th, 2005, 07:54 AM
KimJack's Avatar
Senior Member
Admiral
 
Join Date: Dec 2002
Location: Orlando, FL, USA
Posts: 1,772
Default Thanks, Fern!

Thank you, Fern, for that tip you provided. I changed my "Favorites" to the website you suggested, and so far it has worked. I haven't had to log in the last three times I've accessed CruiseMates. I guess that 5% of you that knows what it's doing is doing a pretty good job.

Antron, thanks for your suggestion too. I tried Fern's way first, and it worked for me, so I didn't get around to trying yours. But I appreciate your information anyway.

One thing I've noticed, however, is that now my name no longer shows up where the members who are using this forum are identified. I wonder if that is due to the new way in which I'm accessing the website. Strange!

Jack
__________________
Cruise #25, Monarch OTS 11/28/2011, Bahamas
Reply With Quote
  #23 (permalink)  
Old October 25th, 2005, 07:27 PM
Fern's Avatar
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,104
Default

Hi Jack,

I'm glad my suggestion worked . I'm pretty much computer illiterate, so sometimes the "easiest" way to do something works for me! I think that people who know the most about computers, etc., sometimes look for the "hard" way to fix things .

I've also noticed that "members using this forum" doesn't always work for me! It shows up on some of the threads, but not all of them.

It's not a big deal for me, since I don't really care who else is online with me .
__________________
Fern

"A truly happy person is one who can enjoy the scenery on a detour."

Carnival Inspiration 2002 Carnival Elation 2004
Grand Princess 2004 NCL Sun 2005
Sun Princess 2006 NCL Dream 2007
Caribbean Princess 2007 NCL Dawn 2008
Island Princess 2008 Island Princess 2009
Golden Princess 2009 Carnival Conquest 2010
Grand Princess 2010 Island Princess 2011
Grand Princess 2011 Carnival Magic 2012
Carnival Dream 2012 Island Princess 2013
Carnival Magic 2013 Carnival Legend 2014
Sea Princess 2014
Reply With Quote
  #24 (permalink)  
Old October 25th, 2005, 08:41 PM
Senior Member
Admiral
 
Join Date: Apr 2004
Location: Texas Y'all
Posts: 1,196
Default

I tried your help Fern, it worked earlier today... but now its not & I had to just type in the entire address and come thru like a "newbie" lol !!

On top of that, I get a Java Script Error message...

I wrote it down exactly incase any of the Techies want to know what it said.... one way or another I will get here if I can....

yall take care
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yes! Carnival "Pins" aboard "Liberty" skymaster Carnival Cruise Lines 6 February 11th, 2010 08:56 PM
"Pride" roll call jan25,2004 "solo" free sprit Carnival Cruise Lines 0 January 17th, 2004 08:45 AM
New "Norway" & "Pride of America" pi Raoul Fiebig Norwegian Cruise Lines 3 November 14th, 2003 07:08 AM
"Oceana" cruise lines "R" u afraid??? Chuck Palm Chit - Chat for Cruisers 10 October 17th, 2002 06:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 02:04 PM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1