Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 22nd, 2005, 09:52 PM
rollerdonna's Avatar
Moderator
Admiral
 
Join Date: Oct 2002
Location: Caribou River, Nova Scotia
Posts: 16,182
Default Anybody else having problems with this board?

For days I have been having alot of problems with this board. Every time I try to post, it brings me back to the forums menu page, and it takes a 2nd try to post. Same thing for trying to make a new post. I just tried to get on chat and I had to re-install Java, then when I finally got in, I got bumped out twice! Is it just me, or is anyone else having these problems?

donna
__________________
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old November 22nd, 2005, 09:53 PM
Lisa's Avatar
Senior Member
Admiral
 
Join Date: Aug 2000
Location: Wisconsin....about 100 miles south of the Frozen Tundra and 70 miles east of Camp Randall
Posts: 9,488
Send a message via AIM to Lisa Send a message via Yahoo to Lisa
Default

Sorry, Donna, no problems on my end.......but I have heard others saying they have had trouble too.
__________________
Carnival Breeze with Ray B and Aerogirl 5/4/14!
Lisa
Reply With Quote
  #3 (permalink)  
Old November 23rd, 2005, 10:03 AM
Tide Pride's Avatar
Senior Member
Yeoman
 
Join Date: May 2004
Location: Birmingham, AL
Posts: 635
Default

It is the constant " Login " which I have a problem with. I have to log in each and everytime I post. Once I login there seems to be a " time out " feature built in which means after a certain period of time of inactivity I have to login again. Also if I refresh the screen it kicks me out and once again I have to login.

Regards,
Ben
Reply With Quote
  #4 (permalink)  
Old November 23rd, 2005, 11:17 AM
Mike M's Avatar
Administrator
Admiral
 
Join Date: Jul 2004
Location: You're Looking At Me
Posts: 23,757
Default

There are a couple of things people can check on their own systems.

Check to see if their Internet Explorer Security Settings are set to Medium or Medium-Low. If these are set to higher you will have to log in and log out numerous times.

If you have certain types of "Cookie Sweeper" software that automatically clears your cookies this will also require you to login numerous times.

Take care,
Mike
__________________
Cruisemates Community Leader/Moderator

"There is a great difference between being well traveled and just having been to many places." ~Me

"Fear is the assassin of dreams." ~Me
Reply With Quote
  #5 (permalink)  
Old November 23rd, 2005, 11:24 AM
Cruise Cynic's Avatar
Senior Member
Admiral
 
Join Date: Feb 2001
Location: ...Location... Location
Posts: 2,025
Default

RD> I got an e-mail with an attachment from you a while back (after your PC was repaired) that had your co-ordinates, so I thought it was safe. Nay Nay. The file immediately tried to close the Explorer window, so I purged it right away and did a complete virus and spyware scan, just to be sure. The virus probably accessed your address book, and tried to propagate.

I suspect you have not cleaned out all the spyware, browser hijackers etc from your little bundle of joy. Time for another visit to the shop, I think.
__________________


Just 1 month to go until the "Cruise Cynic Mystery Cruise" ... January 2008
Reply With Quote
  #6 (permalink)  
Old November 23rd, 2005, 11:45 AM
kimmiegirl's Avatar
Senior Member
First Mate
 
Join Date: Jan 2005
Location: Near Liz's favourite home, Windsor Castle, Berkshire, U.K.
Posts: 396
Default

Hi thee,

I ahve been trying to add a link to my postings - the Big Red Kissing Lips URL so that you can all get free kissses

I have followed the prompts and that is why thre is no image in my photo gallery - I did what it said from the Image Library following the step by step instructions but it hasn't worked and I am fed up of trying.

How can I get those big red lips to kiss you all at the end of my postings PLEASE?????????

In desperation of being so stupid - KG
__________________
The original Cheshire Cat from Chester, England.
Reply With Quote
  #7 (permalink)  
Old November 23rd, 2005, 04:34 PM
Paul Motter's Avatar
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 10,874
Send a message via AIM to Paul Motter
Default

Try copying this below and pasting it in a new message, or your signature:
Code:
[img]http://www.cruisemates.com/animated/kiss.gif[/img]
.

By the way - for all of you suddenly having problems. We have not changed anything on our end since we arrived at the current configuration (which was just a few days after to changeover to the new message boards). I am sorry you are having problems, though!

I would recommend going to the TOOLS menu above, selecting INTERNET OPTIONS, and under the GENERAL tab select DELETE COOKIES. Also do what Mike suggested and check your securuty settings. Let us know if any of these things work for you. Thank you!
Reply With Quote
  #8 (permalink)  
Old November 23rd, 2005, 09:19 PM
dezertcruzer's Avatar
Senior Member
Admiral
 
Join Date: Dec 2001
Location: Mesa, Arizona
Posts: 2,777
Default

No problems here, Donna. If I knew anything about computers, I'd try to help you out, but I don't, so I won't! Good luck!
__________________
Jennifer
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Problems On Board Holland America billbelt Holland America 0 April 30th, 2009 04:08 PM
Meet on Board Posting Problems HELP girlsavage Carnival Cruise Lines 0 October 17th, 2005 12:19 PM
I have noticed 2 problems on this board! sue Chit - Chat for Cruisers 5 October 10th, 2005 07:32 AM
On Board Ship Problems??? Happy Camper Carnival Cruise Lines 2 May 28th, 2004 07:40 PM
problems with message board marykay Celebrity 2 March 26th, 2002 05:15 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 10:01 PM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1