Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old November 30th, 2006, 12:36 PM
fasteddie's Avatar
fasteddie fasteddie is offline
Senior Member
Admiral
 
Join Date: Jan 2004
Location: Bills Country, NY
Posts: 2,158
Default Trouble posting

Is anybody else having problems posting? All I get is the preview screen, when I try to submit.
__________________
Let's Go Buffalo!

Norwegian Majesty
Reply With Quote
  #2  
Old November 30th, 2006, 12:58 PM
Kuki's Avatar
Kuki Kuki is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,500
Send a message via AIM to Kuki
Default

Sorry you were having problems Eddie. Seems to be functioning fine now.
__________________
Kuki
Reply With Quote
  #3  
Old November 30th, 2006, 02:04 PM
skymaster's Avatar
skymaster skymaster is offline
Senior Member
Admiral
 
Join Date: Dec 2004
Location: Central Florida
Posts: 10,931
Default

Kuki is right. Works for me!

Ken
__________________
Marine, Pilot, Singer, Tuba Player, Carnival "Diamond"!
Reply With Quote
  #4  
Old November 30th, 2006, 02:55 PM
Trip's Avatar
Trip Trip is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: Boston
Posts: 20,427
Send a message via ICQ to Trip
Default

As I mentione din my mystery post..It's happening to me too.Hit submit and the preview screen comes up..I am posting this through internet explorer, not through AOl. Ray had trouble too, for a bit.....Mike tried to help, and thought it may be AOL, but Eddie, if you have another server, other than AOL, than there is more to this problem.
__________________


Trip, with her book & tea!
Chat Hostess & Board Moderator


Reply With Quote
  #5  
Old November 30th, 2006, 03:31 PM
Donna's Avatar
Donna Donna is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: on my computer
Posts: 27,231
Send a message via AIM to Donna
Default

I'm having the same problem, it just won't submit....lets see if this post will go?
__________________

Message Boards Moderator
Reply With Quote
  #6  
Old November 30th, 2006, 08:21 PM
Donna's Avatar
Donna Donna is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: on my computer
Posts: 27,231
Send a message via AIM to Donna
Default

Ok, if I come in through AOL, can't submit, but it will work through IO. Weird. It was fine the other day, what happened?
__________________

Message Boards Moderator
Reply With Quote
  #7  
Old December 3rd, 2006, 08:43 PM
Fern's Avatar
Fern Fern is offline
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,627
Default

I'm still having a problem. I'm using AOL and when I hit submit I just get the Preview screen. I had this problem on Friday, it was okay yesterday, and now it's messed up again!

I'm going to try posting with IE now.

Edited to say it worked on IE! But I rarely use IE!

Help, someone!!!
__________________
Fern
Carnival Inspiration2002CarnivalElation&
GrandPrincess2004NCLSun2005
SunPrincess2006NCLDream&
CaribbeanPrincess2007NCLDawn&
IslandPrincess2008IslandPrincess&
GoldenPrincess2009CarnivalConquest&
GrandPrincess2010IslandPrincess&
GrandPrincess2011CarnivalMagic&
CarnivalDream2012IslandPrincess&
CarnivalMagic2013CarnivalLegend2014&
CarnivalMagic&CoralPrincess2015
CarnivalLiberty&CaribbeanPrincess2016
EmeraldPrincess2017 Island Princess2018
CoralPrincess2019
Reply With Quote
  #8  
Old December 3rd, 2006, 09:35 PM
Donna's Avatar
Donna Donna is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: on my computer
Posts: 27,231
Send a message via AIM to Donna
Default

Fern,
I have the same problem with AOL.....IO works fine, weird, huh?
__________________

Message Boards Moderator
Reply With Quote
  #9  
Old December 3rd, 2006, 10:06 PM
CruisinK n J's Avatar
CruisinK n J CruisinK n J is offline
Senior Member
Admiral
 
Join Date: Sep 2005
Location: Southern California
Posts: 7,762
Default Trouble Posting

I use Internet Explorer. Let's see what happens.

Judy
Reply With Quote
  #10  
Old December 3rd, 2006, 10:07 PM
Trip's Avatar
Trip Trip is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: Boston
Posts: 20,427
Send a message via ICQ to Trip
Default

I too have been having this probelem for over a week now...I get in through IE which, I don't care for...
__________________


Trip, with her book & tea!
Chat Hostess & Board Moderator


Reply With Quote
  #11  
Old December 3rd, 2006, 10:18 PM
Cruise Cynic's Avatar
Cruise Cynic Cruise Cynic is offline
Senior Member
Admiral
 
Join Date: Feb 2001
Location: ...Location... Location
Posts: 2,022
Default

I've had the problem with Internet Explorer.

I find closing Explorer and re-opening a fresh window solves the problem.
__________________


Just 1 month to go until the "Cruise Cynic Mystery Cruise" ... January 2008
Reply With Quote
  #12  
Old December 4th, 2006, 10:07 PM
Fern's Avatar
Fern Fern is offline
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,627
Default

This is getting to be a pain in the **s! Donna, do the tech people know about this problem?

I spent 5 minutes typing a reply (okay, I'm slow!) and can't post it!

I use AOL all the time. We do have IE, but like Trip, I don't like using it. I guess if I want to post THIS, I'll have to .
__________________
Fern
Carnival Inspiration2002CarnivalElation&
GrandPrincess2004NCLSun2005
SunPrincess2006NCLDream&
CaribbeanPrincess2007NCLDawn&
IslandPrincess2008IslandPrincess&
GoldenPrincess2009CarnivalConquest&
GrandPrincess2010IslandPrincess&
GrandPrincess2011CarnivalMagic&
CarnivalDream2012IslandPrincess&
CarnivalMagic2013CarnivalLegend2014&
CarnivalMagic&CoralPrincess2015
CarnivalLiberty&CaribbeanPrincess2016
EmeraldPrincess2017 Island Princess2018
CoralPrincess2019
Reply With Quote
  #13  
Old December 5th, 2006, 01:16 AM
Paul Motter's Avatar
Paul Motter Paul Motter is offline
Administrator
Admiral
 
Join Date: Aug 2000
Location: in my office!
Posts: 11,005
Send a message via AIM to Paul Motter
Default

OK - it should be working now, but it was just a problem for AOL users, who also cannot see the registration image. We had a new system in place to stop spammers from coming on our boards. Now we will see spam again, but the AOlers can post again, too.

Can I humbly suggest to you folks still using AOL that maybe it is time to go to a better service? AOL has some notorious flaws that are non-compatible with a lot of web sites, not just us. Especially if you are still using dial-up and paying a lot of money for it, you could be getting broadband for almost the same monthly payment.

If you are not using dial-up, I see no reason to use AOL. Even AOL is trying to get away from AOL. Don't be surprised it they take away your browser someday - they are trying to move everything they do to the Internet anyway. Get used to Internet Explorer, it is essentially a better program anyway, and Firefox is even better than Internet Explorer.

I am sure Mike M will back me up.
Reply With Quote
  #14  
Old December 5th, 2006, 09:09 AM
Trip's Avatar
Trip Trip is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: Boston
Posts: 20,427
Send a message via ICQ to Trip
Default test

test
__________________


Trip, with her book & tea!
Chat Hostess & Board Moderator


Reply With Quote
  #15  
Old December 5th, 2006, 10:16 AM
Donna's Avatar
Donna Donna is offline
Moderator
Admiral
 
Join Date: Aug 2000
Location: on my computer
Posts: 27,231
Send a message via AIM to Donna
Default

Thanks Paul,
I now use the "free" AOL, I just prefer the e-mail that they offer but use both foxfire and IO too. It was just very frustrating not to be able to submit when using AOL.
__________________

Message Boards Moderator
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
trouble cherylroy Carnival Cruise Lines 2 December 8th, 2005 09:04 AM
HELP - Trouble posting replys to Cruise Line Boards?? Happy Camper Chit - Chat for Cruisers 2 October 5th, 2005 01:26 PM
posting reply trouble? Sailing gal Chit - Chat for Cruisers 3 September 17th, 2005 06:29 PM
Posting to stop posting! pg. Travel Gripes! 3 June 25th, 2004 08:34 PM
Trouble posting hkolln Ask CruiseMates Staff 3 May 12th, 2004 07:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 

All times are GMT -4. The time now is 10:54 PM.
design by: Themes by Design