Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old June 8th, 2008, 11:30 AM
AR AR is offline
Senior Member
Admiral
 
Join Date: Sep 2005
Posts: 2,473
Default Tech Support Please

Friday night I was uploading photos into the personal photo gallery (France 2008) for use in my upcoming posts about our trip to France. I had uploaded 15 photos perfectly normally, but the system wouldn't accept the 16th. When I submitted the file, it just took me back to the upload page and the picture was not posted.

I tried, in order, several different photos, creating a new gallery and trying again, trying again in both galleries from a completely different set of photos, and trying to do it from Terry's computer. All to no avail. I simply can't post any more photos.

Seems very odd in that it happened in the middle of a posting session, so I'm quite sure I'm not doing anything wrong--it's a repetitive act that's always worked before and was working in this gallery until it suddenly stopped.

Is tech support out there?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old June 8th, 2008, 12:13 PM
rollerdonna's Avatar
Moderator
Admiral
 
Join Date: Oct 2002
Location: Caribou River, Nova Scotia
Posts: 16,190
Default

AR, I am no tech support, but I have experienced the same problems on several occasions. Usually I give up, then try again the next day, or someone "fixes" the photo gallery.
One thing I learned though, and I don't know if this is the case for you, but you can't upload anything with apostrophes (') or quotes (") in the title.
for some strange reason, the gallery won't take them.
Good luck!

donna
__________________
Reply With Quote
  #3 (permalink)  
Old June 8th, 2008, 12:17 PM
Phil&Liz's Avatar
Senior Member
Admiral
 
Join Date: Oct 2005
Location: Houston, Texas
Posts: 2,979
Send a message via Yahoo to Phil&Liz
Default

Could be the # pixels total per image has max'd out. I ran into the same thing with my Dana Point gallery....thats why there are two of them !

At least the spammer posts are gone.

Phil & Liz
__________________
The Original Phil & Liz

The problem with socialism is that you eventually run out of other people's money. Margaret Thatcher

Never take an idiot travelling, you can always pick one up when you get there. Billy Connolly

I Didn't Come here and I ain't Leaving.
Willie Nelson

9/01/2013 Carnival Legend
2/16/2014 BC 7

Bill Murray
20 years ago we had Johnny Cash, Bob Hope and Steve Jobs. Now we have no Cash, no Hope and no Jobs. Please don't let Kevin Bacon die.
Reply With Quote
  #4 (permalink)  
Old June 8th, 2008, 12:39 PM
Floridanamaw's Avatar
Senior Member
Admiral
 
Join Date: Aug 2006
Location: Florida panhandle
Posts: 1,731
Default

You are not alone in this. I tried for two days to upload one picture, I resized it, I used a different format (GIF), resized again, nothing worked. I gave up. I posed the photo from another source. I'm glad it's not just me!!
__________________
Carnival legend November 2009
Carnival Glory October 2007
Carnival Elation November 2006


Need some cruise help?
Reply With Quote
  #5 (permalink)  
Old June 8th, 2008, 01:54 PM
Mike M's Avatar
Administrator
Admiral
 
Join Date: Jul 2004
Location: You're Looking At Me
Posts: 23,767
Default

Lower the size to less than 1 meg. Yeah I know that's small and don't use ANY punctuation in the description and then try again in a new gallery.

Take care,
Mike
__________________
Cruisemates Community Leader/Moderator

"There is a great difference between being well traveled and just having been to many places." ~Me

"Fear is the assassin of dreams." ~Me
Reply With Quote
  #6 (permalink)  
Old June 8th, 2008, 02:16 PM
AR AR is offline
Senior Member
Admiral
 
Join Date: Sep 2005
Posts: 2,473
Default

Apostrophes were the problem. Thanks all.
Reply With Quote
  #7 (permalink)  
Old June 8th, 2008, 07:07 PM
Donna's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: on my computer
Posts: 26,433
Send a message via AIM to Donna
Default

All right AR....who would of thought??
__________________

Message Boards Moderator
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech Support Board???! Mean Dean Chit - Chat for Cruisers 6 February 4th, 2009 01:40 AM
Please Support Our Troops!!!! Monty Carnival Cruise Lines 43 May 28th, 2007 01:33 AM
Looking for a little support Madismom Chit - Chat for Cruisers 16 April 12th, 2006 11:09 PM
Tech Support: Realtionships in the Computer Age Cruise Cynic Chit - Chat for Cruisers 11 January 14th, 2006 11:56 AM
ANYONE LEFT IN TECH SUPPORT??? HEATHERBC NEEDS HELP WITH HER diverkym Chit - Chat for Cruisers 3 May 13th, 2002 04:42 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 07:51 AM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1