CruiseMates Cruise Community and Forums

CruiseMates Cruise Community and Forums (http://www.cruisemates.com/forum/)
-   Chit - Chat for Cruisers (http://www.cruisemates.com/forum/chit-chat-cruisers/)
-   -   Something is Wrong (http://www.cruisemates.com/forum/chit-chat-cruisers/392377-something-wrong.html)

Cruznut2 October 11th, 2012 09:24 AM

Something is Wrong
 
Has no one started a post on this page since October 2? That is the latest date I can find on this page. I have no threads that are marked unread. Am I the only one experiencing this?

Laura

Trackypup October 11th, 2012 12:08 PM

Way too many political threads taking over CM lately. Probably turning a lot of people off. When I look at new threads over 50% are political. Waste of time coming here lately and apparently a lot feel the same way.

ruthlessboss October 11th, 2012 12:21 PM

Quote:

Originally Posted by Trackypup (Post 1450338)
Way too many political threads taking over CM lately. Probably turning a lot of people off. When I look at new threads over 50% are political. Waste of time coming here lately and apparently a lot feel the same way.

Agree, the Debate threads have taken over. I don't care for them, they've got nothing to do with cruising. Don't spend much time here now.

Waiting4acruise October 11th, 2012 01:39 PM

Quote:

Originally Posted by Cruznut2 (Post 1450319)
Has no one started a post on this page since October 2? That is the latest date I can find on this page. I have no threads that are marked unread. Am I the only one experiencing this?

Laura

I have an excuse as I was on a cruise.

Cruznut2 October 11th, 2012 01:40 PM

So it says I am on page two of the chit chat forum. I have tried over and over to get topage one but it is useless. I just keep coming back here. I have clicked on the"1" over and over.
Laura

ruthlessboss October 11th, 2012 02:17 PM

Quote:

Originally Posted by Cruznut2 (Post 1450319)
Has no one started a post on this page since October 2? That is the latest date I can find on this page. I have no threads that are marked unread. Am I the only one experiencing this?

Laura

I just tried it, it won't go back to page 1 nor will it advance to page 3.

Kuki October 11th, 2012 02:30 PM

I'm no "techie", and I'm not experiencing the problem, so it's difficult for me to give an answer. But I suggest scrolling down to "Display Options" , and change the "show from" date.

Paul Motter October 11th, 2012 03:28 PM

There was a database failure where they had to restore the messages from a backup.

ship2shore October 11th, 2012 03:59 PM

CruzNut > Try my fix: Go to "User CP" and use the Forum Jump function. It works for me, and I have had the problem many times.

Paul Motter October 11th, 2012 04:04 PM

FYI:

That "Forum Jump" feature is on every page, even this one, but it is pretty far down towards the bottom.

ship2shore October 11th, 2012 06:44 PM

The problem is still there. I just got shunted to page 3.

FYI: Forum Jump only solves the problem when used from a COMPLETELY DIFFERENT page, like "User CP".

belgique October 12th, 2012 12:57 AM

No - every time I go to Chat, it goes automatically to page 6 - cannot back up, cannot get recent news. Hoping someone reads this - I'm having withdrawal! It's been like this for about 3 weeks.

ruthlessboss October 12th, 2012 09:17 AM

Can't get page 1 of anything. :mad:

Mike M October 12th, 2012 10:47 AM

The tech people are working on the problem.

If you can clear your cookies, cache and history it may fix the problem.

In IE

Click Tools > Internet Options > Under Browsing History click "Delete" > Check all except "Passwords" > Click Delete button at bottom.

In Chrome

Click the three horizontal lines in the upper right of the screen: Right under the red X > Click History > Click Clear All Browsing Data > Click Clear Browsing Data.

Hopefully this will take care of your problem.

Take care,
Mike

Cruznut2 October 13th, 2012 03:46 AM

I went to user cp and it works for me. So that is how I will move about the forum until they get the bugs worked out. Thanks everyone.

Laura

rayb October 13th, 2012 10:12 AM

All seems to be fine now.

katlady October 13th, 2012 11:44 AM

Quote:

Originally Posted by Mike M (Post 1450454)
The tech people are working on the problem.

If you can clear your cookies, cache and history it may fix the problem.

In IE

Click Tools > Internet Options > Under Browsing History click "Delete" > Check all except "Passwords" > Click Delete button at bottom.

In Chrome

Click the three horizontal lines in the upper right of the screen: Right under the red X > Click History > Click Clear All Browsing Data > Click Clear Browsing Data.

Hopefully this will take care of your problem.

Take care,
Mike

I cleared my cookies it still put me on page 3 and won't allow me to go to page one. So it's not a cookie problem on Mozilla your site is the only one I'm having problems with to it all issue here not on my end.

Phil&Liz October 13th, 2012 05:21 PM

Quote:

Originally Posted by Mike M (Post 1450454)
If you can clear your cookies, cache and history it may fix the problem.
Mike

When one logs out the message appears
"vBulletin Message
All cookies cleared!
Return to the page you were previously viewing
Go to forums index "

Mike M October 13th, 2012 06:15 PM

Quote:

Originally Posted by Phil&Liz (Post 1450696)
When one logs out the message appears
"vBulletin Message
All cookies cleared!
Return to the page you were previously viewing
Go to forums index "

Most regular users do not log out.

Take care,
Mike

Trip October 13th, 2012 08:29 PM

I am not having issues,and hopefully soon, all will be okey dokey....never understood why anyone would log out...

Cruznut2 October 14th, 2012 04:42 AM

I never log out Trip. The problem comes when I come into this or any forum here. They open up on page two and I could not get to page one. Now I can by going to user cp.

Laura

ship2shore October 14th, 2012 01:25 PM

Sunday Afternoon (October 14) and the problem is still persisting for me.

If more than one user is reporting problems, it is NOT an individual cache issue.


All times are GMT -4. The time now is 04:14 AM.

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1