Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old December 4th, 2012, 11:02 PM
Kuki's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,384
Send a message via AIM to Kuki
Default Boards appear to be back to working CORRECTLY

It appears the issues have been dealt with AT LAST.

Please let us know here if those of you who were having problems are finding the boards function as they did.

Or... if you are still having problems,
__________________
C U @ C,
Kuki
CruiseMates' Staff Writer
- The Kuki Side of Cruising-
A new Blog post every Wednesday
http://www.cruisemates.com/blog/author/kuki/
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old December 5th, 2012, 08:06 AM
green_rd's Avatar
Senior Member
Admiral
 
Join Date: May 2008
Location: Indianapolis (USA)
Posts: 5,399
Default

Kuki - I have spent weeks browsing from the New Posts page. I have not had any problems with regular navigation this week. All seems well.
__________________
Bob

A Bad Day At Sea [with power] Always Beats A Good Day At Work
Carnival: Glory 2004, Destiny 2008, Splendor 2009, Freedom 2011, Valor 2012, Dream 2013
Celebrity: Summit 2011
Princess: Ruby 2010, 2014, Caribbean 2013, Coral 2014
Reply With Quote
  #3 (permalink)  
Old December 5th, 2012, 08:25 AM
rollerdonna's Avatar
Moderator
Admiral
 
Join Date: Oct 2002
Location: Caribou River, Nova Scotia
Posts: 16,194
Default

Since yesterday, all has been working as it used to....with the exception that every time I visit CM during the day, I have to login AGAIN, never used to have to do that...

But, good to see things almost back to normal, thanks!

donna
__________________
Reply With Quote
  #4 (permalink)  
Old December 5th, 2012, 08:30 AM
Trip's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Boston
Posts: 19,813
Send a message via ICQ to Trip
Default

I wasn't having some of the issues othes had, till this week, getting the page not found coming up, but, things seem better. A good thing!

Thanks to the people who were working on the fix. Post,& read away people.
__________________


Trip, with her book & tea!
Chat Hostess & Board Moderator


Reply With Quote
  #5 (permalink)  
Old December 5th, 2012, 09:39 AM
Senior Member
Admiral
 
Join Date: Sep 2005
Location: Palm Coast, Florida
Posts: 19,495
Default

All seems to be well.

It sure is nice when things go smoothly.

TM
__________________
CRUISES
Century 4/1998
Mercury 4/2000+4/2006+7/2007
Sensation 4/2002
Infinity 4/2003
Summit 4/2004+4/2005
Carnival Liberty New Year's Eve 2007
Liberty of the Seas 5/2008+11/2009
Solstice 4/2009
Oasis 4/2010+4/13/2013
Allure 1/16/ 2011
Equinox 4/11/2011
Independence of the Seas 12/29/2013 Top-notch!
Reply With Quote
  #6 (permalink)  
Old December 5th, 2012, 11:40 AM
rayb's Avatar
Senior Member
Admiral
 
Join Date: Oct 2001
Location: Central Florida
Posts: 3,703
Send a message via AIM to rayb Send a message via Skype™ to rayb
Default

OK here & the weather is great.
__________________
RayB

Cruising on Ruby Princess: September 22, 2015. 10 Days, From New York to Quebec City. My 98th Cruise!
Reply With Quote
  #7 (permalink)  
Old December 5th, 2012, 12:01 PM
Senior Member
Admiral
 
Join Date: May 2005
Location: Texas
Posts: 11,518
Send a message via Yahoo to Luanne Russo
Default

I am still having trouble, but as long as the mods can get on, that is all that matters.

I can't get on the morning thread, so good morning all.

Luanne
__________________
Ecstasy 2005
Conquest 2005
Elation 2005
Conquest 2006
Conquest 2007
Ecstasy 2008
Valor B2B 2008

Conquest Virtual Cruise Topic Link
Reply With Quote
  #8 (permalink)  
Old December 5th, 2012, 01:17 PM
LS80's Avatar
Senior Member
Admiral
 
Join Date: Jun 2003
Location: Tacoma, WA
Posts: 2,805
Default

Working for me finally.......I was having withdrawls.......

Now to catch up..........





Sharon
Reply With Quote
  #9 (permalink)  
Old December 5th, 2012, 01:30 PM
Kuki's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,384
Send a message via AIM to Kuki
Default

Quote:
Originally Posted by Luanne Russo View Post
I am still having trouble, but as long as the mods can get on, that is all that matters.

I can't get on the morning thread, so good morning all.

Luanne

Luanne.. I'm not sure of what your problem is now. You obviously got on view this thread. And it didn't come to you as an email response, because it was a new thread.

We were swtiched to new servers, so it should be working better for you.

What happened when you tried to access the good morning thread? Did it time out on you?
__________________
C U @ C,
Kuki
CruiseMates' Staff Writer
- The Kuki Side of Cruising-
A new Blog post every Wednesday
http://www.cruisemates.com/blog/author/kuki/
Reply With Quote
  #10 (permalink)  
Old December 5th, 2012, 01:46 PM
Donna's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: on my computer
Posts: 26,435
Send a message via AIM to Donna
Default

I've noticed the speed is back to normal too, but I see the "Likes" are gone, not a huge deal.
__________________

Message Boards Moderator
Reply With Quote
  #11 (permalink)  
Old December 5th, 2012, 09:30 PM
ship2shore's Avatar
Senior Member
Captain
 
Join Date: Feb 2011
Posts: 915
Default

to quote one of my favorite rednecks....

Happy. Happy. Happy.
__________________
-----------------------------------------------------------
Norwegian Breakaway 12 Day Caribbean Jan. 18, 2015


So you thought YOU were having a bad day???
Reply With Quote
  #12 (permalink)  
Old December 5th, 2012, 10:05 PM
CruisinK n J's Avatar
Senior Member
Admiral
 
Join Date: Sep 2005
Location: Southern California
Posts: 6,290
Default Boards Appear to be Back to Working Correctly

Keith and I have no more problems getting on any of the threads.

I know that Fern still can't get on.

Judy
Reply With Quote
  #13 (permalink)  
Old December 6th, 2012, 08:39 PM
Fern's Avatar
Senior Member
Admiral
 
Join Date: Mar 2004
Location: Arkansas
Posts: 5,104
Default

I think "appear" is the magical word! My DH suggested that I change my Browser to Google Chrome and now I can get on CM's, which is wonderful!

What bother's me is that I can't get on using IE or AOL. I really don't have a clue as to how these browser's work . I think I need a 4 year old to help me!
__________________
Fern

"A truly happy person is one who can enjoy the scenery on a detour."

Carnival Inspiration 2002 Carnival Elation 2004
Grand Princess 2004 NCL Sun 2005
Sun Princess 2006 NCL Dream 2007
Caribbean Princess 2007 NCL Dawn 2008
Island Princess 2008 Island Princess 2009
Golden Princess 2009 Carnival Conquest 2010
Grand Princess 2010 Island Princess 2011
Grand Princess 2011 Carnival Magic 2012
Carnival Dream 2012 Island Princess 2013
Carnival Magic 2013 Carnival Legend 2014
Sea Princess 2014
Reply With Quote
  #14 (permalink)  
Old December 6th, 2012, 11:18 PM
Kuki's Avatar
Moderator
Admiral
 
Join Date: Aug 2000
Location: Right here :)
Posts: 22,384
Send a message via AIM to Kuki
Default

Quote:
Originally Posted by Fern View Post
I think "appear" is the magical word! My DH suggested that I change my Browser to Google Chrome and now I can get on CM's, which is wonderful!

What bother's me is that I can't get on using IE or AOL. I really don't have a clue as to how these browser's work . I think I need a 4 year old to help me!
Fern..... glad you made it back. Trying Chrome had been suggested several times in different threads on the problem. You sadly, didn't see them.

I know Mike had sent you several emails, private messages and posts on Facebook to try and get you on the phone before he left on Tues for his Asia cruise. Sadly, I guess you didn't get those either.

But... alas you are back
__________________
C U @ C,
Kuki
CruiseMates' Staff Writer
- The Kuki Side of Cruising-
A new Blog post every Wednesday
http://www.cruisemates.com/blog/author/kuki/
Reply With Quote
  #15 (permalink)  
Old December 7th, 2012, 05:48 AM
Senior Member
Admiral
 
Join Date: May 2008
Location: Greeneville, Tennessee
Posts: 4,524
Default

Although I also have Chrome, I nevertheless still use IE as my browser and everything once again appears to be normal.

Hallelujha!
__________________
Todd
_______________
NCL Epic 2012, Eastern Caribbean
Explorer of the Seas 2009, Eastern Caribbean
Explorer of the Seas 2007, Eastern Caribbean
Explorer of the Seas 2006, Eastern Caribbean
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Carnival Website not working correctly gamom4 Carnival Cruise Lines 10 April 21st, 2008 08:36 AM
Back home... time to start working ! steph_texas Chit - Chat for Cruisers 0 May 13th, 2006 10:09 PM
Welcome back to the boards Gatormama Chit - Chat for Cruisers 6 July 31st, 2005 07:02 PM
Yipee the boards are back up!! LisaK Chit - Chat for Cruisers 6 July 24th, 2003 10:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 10:13 AM.
design by: Themes by Design

Powered by vBulletin® Version 3.8.7 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.1