Go Back   CruiseMates Cruise Community and Forums > People > Chit - Chat for Cruisers
Register Forgot Password?

Chit - Chat for Cruisers Open Forum for non-cruise posts. Please refrain from inflammatory rhetoric that could be considered offensive. We reserve the right to edit or delete for any reason.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old November 19th, 2002, 07:44 PM
dezertcruzer's Avatar
Senior Member
Admiral
 
Join Date: Dec 2001
Location: Mesa, Arizona
Posts: 2,777
Default The Red "New"

With the little shake-up we had with the "float to the top" feature yesterday, I kept reading that a lot of you would like to have the red "new" feature work right. Mine seems to work just fine. The only time I have to start over is every once in a while when I clear out all my temporary internet files. I don't know what I'm doing right, or different than everyone else, but I don't seem to have any trouble with it. I always hit the "go to top" or "go to topic" after reading a thread, rather than the "back" button. I don't know what other advice to give all of you, but maybe the powers that be can help explain things a little. How about it, honchos?

__________________
Jennifer
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old November 19th, 2002, 07:47 PM
Phyllbo's Avatar
Senior Member
Admiral
 
Join Date: Apr 2002
Posts: 6,502
Default Re: The Red "New"

Jennifer,
I never seem to have a problem with the red "new" feature either. I do hit the back button after I reading a thread. I don't know why some of us have trouble with it and some don't.

Phyll

Reply With Quote
  #3 (permalink)  
Old November 19th, 2002, 08:22 PM
susancruzs
Guest
 
Posts: n/a
Default Re: The Red "New"

I decided to stay out of the discussions on the threads as it really didn't matter to me one way or the other. The "new" feature is never an issue for me. It always seems to work for me.

Now that I'm home and checking the board more often, I can always tell if there is a "new" message, no problem. I usually use the go to top feature but sometimes the back button, too!

Susie
Reply With Quote
  #4 (permalink)  
Old November 20th, 2002, 06:26 AM
Senior Member
Admiral
 
Join Date: Dec 2001
Location: My GPS says 12 ft. above 6 ft. under!
Posts: 7,277
Default Re: Re: The Red "New"

Sometimes when I get on the boards every single thread has "new" next to it even though the last updated date might be 2 weeks old. And sometimes when I've read every message in a thread the "new" still remains.

And sometimes while reading a message the entire message, along with some code, appears in the reply box below. When this happens the subject line is blank. In order to reply to the message you have to manually type in the subject and then highlight and delete the message text which appears in the reply box.

Regards,
Thomas
Reply With Quote
  #5 (permalink)  
Old November 20th, 2002, 07:38 AM
Phyllbo's Avatar
Senior Member
Admiral
 
Join Date: Apr 2002
Posts: 6,502
Default Re: The Red "New"

Thomas-I think you have gremlins or aliens in your computer. You may even need an exorcist.

Hope things work out for you. :-)

Phyll

Reply With Quote
  #6 (permalink)  
Old November 20th, 2002, 08:03 AM
Senior Member
Admiral
 
Join Date: May 2002
Posts: 4,017
Default Re: The Red "New"

It happens to me, too... not very often, but it just happened this morning with the Gripes board. It logged me out, too, through no action of my own.

Cheers,
Michelle B.

__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~
Now posting as MichelleP.
Reply With Quote
  #7 (permalink)  
Old November 20th, 2002, 09:22 AM
susancruzs
Guest
 
Posts: n/a
Default Re: The Red "New"

No offense but I think I caught something from you guys! (Michelle and Thomas)

Here I was saying last night I never have that problem and guess what, now I do!!!!!

Just "cuz" you're not going with us on the cruise . . . . . . . . . . . .

I am joking here and it does make me laugh and me not exactly a computer whiz!!!

Susie
Reply With Quote
  #8 (permalink)  
Old November 20th, 2002, 10:44 AM
Senior Member
Admiral
 
Join Date: Aug 2000
Posts: 7,373
Default Re: The Red "New"

Ah ha! I think that may be the crux of the matter! I have Norton and some other anti-virus programs as well as auto systems that keep the temp and deleted files removed which may be the reason my "new" function often is screwed up. Makes sense now that Jennifer pointed out what hers does.
Jim

__________________
24 cruises and counting!
Reply With Quote
  #9 (permalink)  
Old November 20th, 2002, 11:20 AM
Senior Member
Admiral
 
Join Date: May 2002
Posts: 4,017
Default Re: The Red "New"

Whoops, Susie, you caught us! Thomas and I sabatoged your computer because we are jealous of not being able to go. Rats, foiled again!

Cheers,
Michelle B.

__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~
Now posting as MichelleP.
Reply With Quote
Reply

Bookmarks

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yes! Carnival "Pins" aboard "Liberty" skymaster Carnival Cruise Lines 6 February 11th, 2010 08:56 PM
"Pride" roll call jan25,2004 "solo" free sprit Carnival Cruise Lines 0 January 17th, 2004 08:45 AM
New "Norway" & "Pride of America" pi Raoul Fiebig Norwegian Cruise Lines 1 January 17th, 2004 06:46 AM
New "Norway" & "Pride of America" pi Raoul Fiebig Norwegian Cruise Lines 3 November 14th, 2003 07:08 AM
"Oceana" cruise lines "R" u afraid??? Chuck Palm Chit - Chat for Cruisers 10 October 17th, 2002 06:36 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 

All times are GMT -4. The time now is 12:19 AM.
design by: Themes by Design



Search Engine Friendly URLs by vBSEO 3.6.1